Polo tdi power loss

citigolf1.4i
Enlisted
Posts: 33
Joined: Tue Jun 24, 2008 8:03 am
Car Make: vw
Car Model: polo tdi
Membership No: missing
Contact:

Polo tdi power loss

Postby citigolf1.4i » Tue Mar 15, 2011 9:44 pm

Hi guys

I have a 2007 polo tdi (96kw) ok so a few weeks ago my turbo packed up,after the turbo change was done along with cambelt & waterpump the car is not boosting correctly.My main problem is that if i drive the car hard (robot to robot ) the car has no power at all,if i stop switch off start up again its fine.Boost seems to be coming in at 2000+RPM,any help we be great.


Thank's

dood786
Post Whore
Posts: 19398
Joined: Thu Mar 08, 2007 10:36 am
Car Model: boat
Membership No: 1133
Location: Lenasia
Contact:

Re: Polo tdi power loss

Postby dood786 » Tue Mar 15, 2011 9:45 pm

Who did the repair?
Noob

Rsi huntered
Captain
Posts: 2825
Joined: Thu Sep 18, 2008 11:57 am
Membership No: missing
Location: Gangsta's Paradi$e - GP
Contact:

Re: Polo tdi power loss

Postby Rsi huntered » Tue Mar 15, 2011 9:48 pm

well the turbo's generally come inn at 2000RPM on the tdi.....

check it up and see if u can pick up any faults on it
Golf 6 Ed. 35 - 2013 (Tornado Red)
Polo 6C-2016
2004 Golf 1 Baby 1.4i +VAT :evil: 76.3 [email protected]
Polo 2008(9n3)Ex:-(
Golf 1(2 door)branch,exhaust,domingo's,leather seats,electric windows, 2.0L 16v ( sold ) :cry: Ex.
Golf 2 2L 16v full house(RIP) :bang: Ex
Jetta 2 1.8 16v full house(sold) Ex

citigolf1.4i
Enlisted
Posts: 33
Joined: Tue Jun 24, 2008 8:03 am
Car Make: vw
Car Model: polo tdi
Membership No: missing
Contact:

Re: Polo tdi power loss

Postby citigolf1.4i » Tue Mar 15, 2011 10:06 pm

B K motors -

In 6th gear at 80km-90km it struggles to get to 100km

dood786
Post Whore
Posts: 19398
Joined: Thu Mar 08, 2007 10:36 am
Car Model: boat
Membership No: 1133
Location: Lenasia
Contact:

Re: Polo tdi power loss

Postby dood786 » Tue Mar 15, 2011 10:27 pm

Take it back there
Noob

User avatar
g60 golf
Moderator
Posts: 3988
Joined: Tue Jul 18, 2006 6:51 pm
Membership No: 388
Location: jhb
Contact:

Re: Polo tdi power loss

Postby g60 golf » Wed Mar 16, 2011 6:51 am

New or recon unit?

Take it back and let them check the errors and take it from there.
If it is recon unit they have 10-1 not adjusted waste gate/vains correct.
G60 16V GOLF

WHAT WE LEAVE BEHIND IS NOT AS IMPORTANT AS HOW WE LIVED.

IT IS NOT UNSAFE IT IS OLD SCHOOL!!!!!!!!!

ALDO IS THE MAN WITH A GUN.
THATS HOW WE ROLL [SAINT-J]
GTS KNOWS HOW TO MAKE A STICKER.

citigolf1.4i
Enlisted
Posts: 33
Joined: Tue Jun 24, 2008 8:03 am
Car Make: vw
Car Model: polo tdi
Membership No: missing
Contact:

Re: Polo tdi power loss

Postby citigolf1.4i » Wed Mar 16, 2011 9:20 am

I've been back there almost everyday it's a new turbo the mechanic said it could be a faulty boost controller but he does not have a new one to test with, my point is only after the turbo change did this happen

User avatar
MeTsU
Lieutenant-Colonel
Posts: 4107
Joined: Mon Sep 04, 2006 10:18 am
Car Make: Volkswagen
Car Model: 2005 Polo 1.9 TDi Sportline
Membership No: 1644
Location: Port Elizabeth
Contact:

Re: Polo tdi power loss

Postby MeTsU » Wed Mar 16, 2011 9:33 am

citigolf1.4i wrote:B K motors -

In 6th gear at 80km-90km it struggles to get to 100km

I wouldn't load like that either.
Matteo
2005 Polo 1.9TDi Sportline - Sooty
Image

User avatar
JVR
Cadet
Posts: 897
Joined: Thu Dec 04, 2008 1:55 pm
Location: Randburg
Contact:

Re: Polo tdi power loss

Postby JVR » Wed Mar 16, 2011 10:06 am

citigolf1.4i wrote:the mechanic said it could be a faulty boost controller


Get a new mechanic
'10 Tiguan 2.0TDI
'00 A3 1.8T

User avatar
dazza
VWCSA Member
Posts: 11908
Joined: Mon Jan 07, 2008 3:50 pm
Car Make: VW and VW
Car Model: Amarok and Citi Sport
Membership No: 1327
Location: Roodepoort
Contact:

Re: Polo tdi power loss

Postby dazza » Wed Mar 16, 2011 10:17 am

Get the car to a vw dealership to get it checked. Take it from there
Darryn Van Rooyen
Current: 14 Amarok BITDI D/C 4Motion H/L Auto
Current: 1987 Citi Sport 1.6
Previous:
12' MKVI GTI Manual
2009 Audi TT 2.0TFSI S-Tronic
2008 Honda CBX250 Twister - Crashed!
2011 Amarok BiTDI D/C Highline 4Motion
08 RS MKV GTI DSG
09 ZG Ibiza Cupra TDI
06 CW Sportline
01 Citi 1.4i
01 Yamaha YZ125
99 Toyota Tazz
94 Fox 1.8 Sport

User avatar
Tdi jetta 4 ever
Lieutenant-Colonel
Posts: 4062
Joined: Sat Oct 23, 2010 9:47 am
Car Make: VW
Car Model: Jetta 4 1.9 Tdi, Isuzu2.5DKBLe
Membership No: missing
Location: Fochville
Contact:

Re: Polo tdi power loss

Postby Tdi jetta 4 ever » Wed Mar 16, 2011 10:27 am

Check all the vacuum pipes for leaks and if connected properly. Also check if maf sensor is plugged in properly. Don't take everything for granted, its your car so check everything out yourself after a service. Did they adjust the timing after changing the cambelt?
Robin
Current rides: 02' Jetta 4 1.9 Tdi, 99' Isuzu KB 250 Dle(Faithfull aka slowmo) Audi A4 B7 2.0 Tdi Multitronic(non runner)
Ex rides: 82' jetta 1.5 Gls(sold), 88' jetta Clx(sold with tears in my eyes)

Rather buy a good quality part that will last then buying a cheap part that won't last.


VCDS user with HEX-USB+CAN cable(Rosstech)

[email protected]

User avatar
slyfly
Cadet
Posts: 683
Joined: Wed Apr 15, 2009 2:06 pm
Car Make: Polo
Car Model: GTi
Membership No: 1562
Location: Johannesburg
Contact:

Re: Polo tdi power loss

Postby slyfly » Wed Mar 16, 2011 11:32 am

Take it to Trevor. 083 309 5033.
Justin Roberts

citigolf1.4i
Enlisted
Posts: 33
Joined: Tue Jun 24, 2008 8:03 am
Car Make: vw
Car Model: polo tdi
Membership No: missing
Contact:

Re: Polo tdi power loss

Postby citigolf1.4i » Wed Mar 16, 2011 4:25 pm

Thanks guys for all the help gonna start checking everything then go to vw

Return to “General Tech Discussions”

Who is online

Users browsing this forum: Bing [Bot] and 33 guests